
  

 

3.2 Интегриране и 

преработване на 

дигитално 

съдържание 
ЛЕКЦИОНЕН МАТЕРИАЛ 

В тази тема ще научите: 

• Как да създавате и обработвате текстови документи. 

• Как да създавате, обработвате и анализирате данни в електронна таблица. 

• Как да подготвите, анимирате и изнесете презентация. 
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1 ТЕКСТООБРАБОТКА 

Текстообработващите програми са продукти, предназначен за създаване , преглед, 

редакция и предпечатна подготовка на документи. Те предлагат голямо 

многообразие от настройки, форматиращи възможности, управление на делова и 

лична документация. Основната структурна единица на текстообработващите 

програми е машинописната страница, която се състои от поле за попълване на 

текст и съпътстващото го илюстриране, и оглаждащите го маргинални полета. 

Тук ще бъде разгледана текстообработващата програма Word от офис пакета 

Microsoft Office, както и нейната онлайн алтернатива – Google Docs. Много от 

функционалностите, които ще бъдат показани, са достъпни и в други 

текстообработващи програми, но е възможно да са организирани по различен 

начин. 

1.1 СЪЗДАВАНЕ НА ТЕКСТОВ ДОКУМЕНТ 
С MS Word можете да създавате документи от самото начало или като използвате 

шаблон (фигура 1). За да създадете нов файл, изберете File/New/Blank Document 

или използвайте клавишната комбинация Ctrl+N. За да попълните готов шаблон, 

изберете подходящия такъв, като потърсите с ключова дума или фраза в полето за 

търсене на менюто File/New, след което го заредете с бутона Create. Шаблоните 

имат предварително форматирани полета, често придружени от указателен текст, 

в които да попълните съдържанието. Тук ще разгледаме създаването на документ 

от нулата, тъй като същите принципи са приложими и при документите в шаблон. 

 

Фигура 1: Меню за избор на празен нов документ или търсене и зареждане на шаблон 

ЗАДАЧА 1  

1. Отворете Word, влезте в настройките за персонализиране и си запишете 

потребителското име и инициали. Попълнете с вашите, за да подпишете 

новите документи с тях.  

2. Създайте празен, нов документ и го запишете под името demo-word.docx в 

работната си папка. Натиснете бутона Home → Paragraph → Show/Hide 

formatting marks, за да покажете форматиращите знаци – това ще ви е 
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необходимо при оформянето на структурата на текста. Би трябвало да 

виждате само един знак за нов ред. 

3. Изберете тема на оформление и стилова колекция с центрирани заглавия. Ако 

желаете, променете цветовата палитра.  
4. Задайте шрифтова комбинация като показаната тук: 

Шрифт за заглавия (Heading) – Franklin Gothic Demi 

Шрифт за основния текст (Body) - Cambria 

 

5. Проверете настройките на страницата и задайте широки маргинални 

полета, портретна ориентация и размер на страницата А4. 
6. Запазете направените промени. 

Текстовите документи имат заглавие, отразяващо тяхната тема, и съдържание. В 

зависимост от целта на документа, 

структурата на съдържанието може да е 

разнообразна – да има текст, разделен на 

обособени подтеми, илюстрации към 

него, таблици, списъци, бележки, 

коментари, пояснения и др. Ако текстът 

заема повече от една страница, може да 

има номериране на страниците и 

съдържание, както и автоматични 

списъци, например с включените фигури 

и таблици, с използваните източници и 

т.н.  

Структуриране на абзаците се 

контролира от настройките на абзаца в 

менюто Home → Paragraph или Layout → 

Paragraph. Целият раздел Paragraph 

(фигура 2) се отваря в отделен прозорец, 

като се натисне стрелката  в долния 

десен ъгъл на раздела. По подразбиране, 

когато се натисне клавиша Enter за 
Фигура 2: Разширено меню за форматиране на абзац 
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преминаване към следващ абзац, новият абзац приема настройките на предишния, 

освен ако няма специално зададен стил на форматиране. 

Прието е, ако няма други ограничения, текстовете на български език да са с 

централно подравнени заглавия. Основният текст обикновено е двустранно 

подравнен, с абзаци, при които първия ред започва с отстъп навътре (както е 

показано на падащото меню на фигура 2), макар че последното е валидно само за 

печатни документи и рядко – за дигитално съдържание. За по-добър външен вид, 
между отделните абзаци се оставя разстояние.  

Стиловете за форматиране от галерията Home → Styles имат собствени настройки 

на абзаца и формат на текста, които могат впоследствие да бъдат и променени. При 

задаване на нов стил, обаче, направените промени се анулират. 

За илюстриране на възможностите за текстообработка ще бъде използвано 

Приложение 1 – статия със съвети за оформяне на обява за работа1. Важно е да се 

има предвид, че при поставяне на копиране от други източници текст или 

мултимедия, имате възможност да изберете какво форматиране ще приеме текста 

с бутона Paste Options (опции за поставяне): 

• Запазване на форматирането на източника (Keep Source Formatting) -  

запазва форматирането, което е било приложено към копирания текст. 

Всяка дефиниция на стил, която е свързана с копираният текст, както и 

всички обекти (списъци, връзки, изображения, таблици…) се копират в текущия 

документ. Това е настройката по подразбиране при копиране на на текст от 

външни източници (друг файл или от Интернет) 

• Обединяване на форматирането (Merge Formatting) - запазва 

акцентирането (например получер или подчертан текст) и обектите, но 

текстът приема форматирането и стиловете на текущия документ. 

• Запазване само на текста (Keep Text Only) – отпада цялото 

форматиране и всички елементи, които не са текст. Списъците и таблиците 

се конвертират в поредица от абзаци. Текстът приема изцяло 

форматирането и стила на текущия документ. 

1.2 СТРУКТУРА НА ТЕКСТА 
Заглавието на текстовия документ може да е на същата страница или да е изнесено 

в отделна, заглавна страница с допълнителна информация към него – например 

автор, подзаглавие, дата и др. Когато не се използват шаблони, заглавието се 

форматира със стил за заглавие: Home → Styles → Title. Ако има подзаглавие, то 

може да се форматира със стил Subtitle от същото меню. Останалите стилове имат 

приложение при форматиране на теми, подтеми, цитати, пояснения и други. За да 

                                                             
 

1 Източник: Как?Net, https://как.net/писане/обява-за-работа/, 07.03.2022 

https://как.net/писане/обява-за-работа/
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се приложи даден стил на форматиране, е необходимо първо текстът да се 

маркира. За да има смисъл от форматирането му като структура, то трябва да 

обхваща целия абзац – няма смисъл от маркиране само на една или няколко думи, 

или само един ред от абзаца. 

ЗАДАЧА 2 Оформете обява за работа с текст по образец в документа от Задача 1. 

1. Отворете Приложение 1 - изглед. Можете да отворите и страницата -

първоизточник, като последвате връзката https://как.net/писане/обява-за-

работа/ . Този източник ще ви е необходим за структура и изображения. 

2. Отворете Приложение 1 – текст. От този файл ще вземете работния текст, 

както и пояснения за форматирането му. Поясненията са оградени в средни 

скоби, поради което можете да използвате бутона Home → Find или Ctrl+F и в 

полето за търсене в документа да търсите за отваряща средна скоба, за да не 

пропуснете форматиране. 

3. Копирайте заглавието от статията и го поставете в документа с с опцията 

Keep Text Only. Форматирайте го със стил Title 

4. Започнете нов абзац, на който задайте следните настройки: 

4.1. Подравняването на параграфите да е двустранно; 

4.2. Първата линия на всеки параграф да е с отстъп; 

4.3. След всеки параграф да се оставят 6 пункта разстояние; 
4.4. Междуредията да са 1,2 реда. 

5. Копирайте остатъка от текста в новосъздадения абзац с опцията Merge 
Formatting 

6. Всички редове с пояснение [тема] форматирайте със стил Heading1.  
7. Всички редове с пояснение [подтема Ниво 2] форматирайте със стил Heading2 

1.3 СЪДЪРЖАНИЕ  
Оформянето на заглавията на темите и подтемите със стил Heading позволява те 

да бъдат индексирани автоматично като съдържание. Поредният номер на стила 

показва реда в йерархията на съдържанието. Желателно е да използвате максимум 

три нива на йерархия и да не пропускате нива. За да направите съдържание на 

документ, е достатъчно да форматирате заглавията на темите и подтемите, като 

следвате йерархията им, и да използвате инструмента за автоматично 

съдържание, за да ги изведете като таблица.  

Автоматичното съдържание се извежда от менюто References → Table of Contents 

(фигура 3). Избира се една от посочените автоматични таблици (Automatic), а не 

ръчната (Manual), при което съдържанието се извежда там, където е курсорът на 

текста. Ако вече има форматирани със стил Heading редове, те ще бъдат включени 

в него, а ако не, съдържанието ще е празно и ще има само автоматично заглавие. 

За да се попълни, е необходимо да се натисне върху него и да се избере Обновяване 
(Update):  

• Обновяване само на страниците (Update page numbers only) – изберете тази 

опция, ако няма новодобавени теми и подтеми. 

https://как.net/писане/обява-за-работа/
https://как.net/писане/обява-за-работа/
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• Обновяване на цялата таблица (Update entire table) – изберете тази опция, за 

да включите новодобавените теми и подтеми в съдържанието. 

 

Фигура 3 Инструмент за извеждане на таблица със съдържание 

Автоматичното съдържание можете да обновите, изтриете или генерирате наново 

по всяко време. Не е желателно да нанасяте промени в него, да пишете и да триете 

текст, защото това може да наруши структурата му. Ако това се случи и 

съдържанието спре да се индексира, най-лесното решение е да го изтриете и 

генерирате наново.  

ЗАДАЧА 3 Изведете автоматично съдържание в документа demo-word.docx на нов 

абзац след заглавието. Всички теми и подтеми в статията, които сте 

форматирани със стил Heading, трябва да се появят в съдържанието. Поправете 

заглавието на съдържанието да е на български и обърнете внимание на границите 

на тази структура. 

1.4 ТАБЛИЦИ 
Тук става въпрос за оформяне на таблица с предимно текстови данни, а не за 

електронна таблица. Създадените чрез инструмента Insert → Table таблици се 

форматират от контекстуалното меню Table Tools. Тук ще бъдат разгледани 

функциите на подменюто Table Tools → Layout. Подменюто Design съдържа 

основно галерия със стилове за форматиране на таблици, както и инструменти за 

ръчното им форматиране – оцветяване на клетки и промяна на стила и цвета на 

рамките им. За да бъде извършено действие с таблицата или части от нея, те 

трябва да бъдат маркирани. При вече създадена таблица, добавянето и 
изтриването на клетки, редове и колони се извършва по няколко начина: 

• От менюто Table Tools → Layout → Rows & Columns могат да бъдат добавяни 

колони и редове, и избрани за изтриване колони, редове, отделни клетки 

или цялата таблица. 
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• От падащото меню, което се активира при натискане с десния бутон на 

мишката в таблицата, могат да бъдат добавяни и изтривани редове, колони 

и клетки: 

  
• Бутони за бързо добавяне на редове и колони има и в самата таблица. Те се 

появяват, когато задържите курсора на мишката близо до външните 

граници на ред или колона от таблицата, но позволяват само добавяне на 

колони отдясно и на редове над границата: 

 
Добавянето на редове, колони и клетки е пропорционално на маркираните – ако е 

избрана само една клетка/ред/колона, ще бъде добавен само един елемент, ако са 

избрани 2 – два и т.н. За да бъде извършено действие с колона, ред или цялата 
таблица, е достатъчно да бъде маркирана и само една клетка от тях. 

Инструментите от раздела Table Tools → Layout → Merge отговарят за разделянето 
и сливането на клетки: 

• Merge Cells - Слива две или повече маркирани клетки в 

една. При това съдържанието на всички слети клетки 

се запазва в новата клетка.  

• Split Cells – Разделя маркираните клетки на зададен 

брой редове и/или колони. 

• Split Table – Разделя таблицата на две самостоятелни таблици по 

хоризонтала. Редът, в който е курсорът за редакция, става първи ред в 
новата таблица. 
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Размерите на клетките, редовете и колоните могат да се регулират: 

• Ръчно: 

o Чрез провлачване – за целта се поставя курсора на границата, която 

искате да преместите, докато не се превърне в курсор за 

преоразмеряване и след това се плъзга границата до достигане на 

желаните размери 

o Чрез задаване на фиксирани размери в менюто Table Tools → Layout 

→ Cell Size височина на реда (Height) и ширина на колоната (Width). 

Минималните ширина и дължина на една клетка от таблицата са 

съобразени със съдържанието в нея и, дори и да зададем по-малки, 

те няма да се отразят. 

• Автоматично от менюто Table Tools  Layout  Cell Size: 

o Равномерно разпределение – при натискане на бутоните Distribute 

Rows/Columns маркираните редове/колони уеднаквяват размерите 

си 

o Автоматично оразмеряване чрез инструмента AutoFit - автоматично 

напасва ширината на колоната спрямо съдържанието (AutoFit 

Content), ширината на таблицата спрямо полето за писане на 

страницата (AutoFit Window) или изключва автоматичното 

напасване (Fixed Column Width). 

  

Разделът Alignment (Подравняване) съдържа инструменти, които определят 

позицията на съдържанието в маркираните клетки: 

• Девет бутона за позициониране на текста спрямо очертанията на клетката; 

• Text Direction – бутон за промяна на посоката на текста; 

• Cell Margins – отваря меню за настройване на разстоянието между текста и 

очертанията на клетката. 

  

Последните инструменти в подменюто Layout изпълняват следните функции: 

• Sort – сортиране на данните в маркирания участък по азбучен ред или по 

номера; 

• Repeat Header Row – позволява на заглавен ред, който съдържа имената на 

колоните, да се повтаря в началото на всяка нова страница, която таблицата 

заема. 
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• Convert to Text – превръща редовете в таблицата в обикновени текстови 

абзаци, като добавя знак за разделител на колоните (обикновено 

табулация). 

• Formula – позволява добавяне на формула и ограничен набор от функции за 

извършване на изчисления с данните. 

ЗАДАЧА 4 Упражнете работата с таблици, като направите таблица във файла 

от предишната задача на указаното място. 

1. Започнете със създаване на таблица с 2 реда и 2 колони. В процеса на работа 

добавете толкова редове и колони, колкото са ви необходими. 

2. Преместете в създадената таблица текста от неномерираните списъци 

„Отговорности“ и „Изисквания“. Оформете таблицата така, че да наподобява 

тази от образеца, като можете да я оцветите различно или да използвате 

готов стил. 

 

1.5 ИЗОБРАЖЕНИЯ 
При поставяне на изображения в текста чрез бутона Insert→ Pictures или чрез 

директното им копиране и поставяне, те по подразбиране се възприемат като част 

от абзаца и приемат неговото форматиране и разположение. Ако изображението е 

по-голямо от ширината на полето за писане, то автоматично се преоразмерява, за 

да се вмести в него. Изображенията с ширина, по-малка от тази на полето за писане, 

запазват оригиналните си размери. Поставените изображения могат да се 

форматират от контекстуалното меню Picture Tools, а разположението им спрямо 

текста се контролира от раздела Picture Tools → Arrange. За да имаме по-голям 

контрол върху форматирането на изображенията, е препоръчително да ги 
поставяме в нов, празен абзац. 

Тук ще бъдат разгледани инструментите Text Wrap (фигура 4) и Rotate. 

Инструментът Text Wrap определя разположението на изображението спрямо 

околния текст. Най-често използваните подреждания спрямо текста са на отделен 
абзац или чрез обливане с текст около изображението: 
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• In line with text – третира 

изображението като дума от 

абзац. За да промените 

разположението му спрямо 

страницата, използвайте инстру-

ментите за подравняване на 

абзац вляво, центрирано или 

вдясно от менюто Home → 

Paragraph. Този метод е подходящ 

за големи изображения, които 

заемат по-голямата или цялата 

ширина на полето за писане. 

• Square – това разположение 

позволява на текста да облива 

изображението в правоъгълен 

контур около него. Подходящо е 

за изображения, които са 

значително по-малки от 

ширината на полето за писане. 

Позицията на изображението в 

този случай се контролира чрез 

преместване с мишката или с 

курсорните стрелки на клавиатурата. Подобни са и разположенията Tight и 

Through. 

• Behind/In front of text – при това разположение текстът и изображението 

се третират като слоеве. Вместо да се облива около контурите на 

изображението, текстът остава зад или пред него.  

Инструментът Rotate позволява да завъртаме 

изображението на 90 градуса еднократно или 

неколкократно, както и да го обръщаме огледално по 

вертикала или хоризонтала. По-фино регулиране на 

завъртането можем да достъпим от More Rotation Options, 

който се отваря в допълнителен панел, позволяващ пълен 

контрол над форматирането на обекта. 

Освен изображенията (Picture) има и още една категория графични елементи, 

която е по-близка до рисунките (Drawings) – текстовите контейнери или кутии 

(Text Box). Те се вмъкват, подобно на останалите нетекстови елементи, от менюто 

Insert → Text → Text Box. Някои готови шаблони за текстови кутии са оформени за 

определено съдържание и, в зависимост от него, по подразбиране заемат 

определена част от страницата и позиция спрямо останалите елементи в нея. 

Веднъж създадени, текстовите контейнери се третират като правоъгълни форми 

и се контролират изцяло от контекстуалното меню Drawing Tools. В тях може да се 

вмъква както текст, така и изображения, таблици и други елементи. 

Фигура 4: Инструменти за разполагане на 
изображението спррямо околния текст. 
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ЗАДАЧА 5 Упражнете позиционирането на изображения спрямо текста, като 

добавите изображение и текстов контейнер към файла от предишната задача. 

1. От Приложение1 – образец или от уебстраницата – източник, изберете 
заглавното изображение и го добавете на нов ред веднага след заглавието. 

 

 

Картинки 

Позициониране 

Оразмеряване 

Рисунки 

Текстови кутии 

1.6 КОЛОНТИТУЛИ 
 

2 ЕЛЕКТРОННИ ТАБЛИЦИ 

Табличните процесори са програми, свързани с обработката, създаването и 

поддържането на електронни таблици със символни данни (числови, текстови и 

комбинирани). Те предлагат богат набор от функционалности за обработка, 

анализ и графична интерпретация на данните и получената от тях информация. 

Основната структурна единица на табличните процесори е работният лист, който 

се състои от редове и колони, образуващи клетки за попълване на данните. 

Тук ще бъде разгледан табличният процесор Excel от офис пакета Microsoft Office, 

както и неговата онлайн алтернатива – Google Sheets. Много от 

функционалностите, които ще бъдат показани, са достъпни и в други подобни 
програми, но е възможно да са организирани по различен начин. 

 

 

НСИ на република България 

3 ПРЕЗЕНТИРАНЕ 

Програмите за оформяне и представяне на презентации ни помагат да представим 

и онагледим идеите си пред публика, като ги структурираме и подкрепим с 

изображения, диаграми, схеми и мултимедия. Основната структурна единица на 

https://www.nsi.bg/bg/content/2215/%D0%B1%D0%B2%D0%BF-%D1%80%D0%B5%D0%B3%D0%B8%D0%BE%D0%BD%D0%B0%D0%BB%D0%BD%D0%BE-%D0%BD%D0%B8%D0%B2%D0%BE
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презентацията е слайдът, който представлява един кадър от нея и има контейнери 

за добавяне на текстово и/или мултимедийно съдържание, разположени на 

едноцветен или многоцветен фон. Отделно, програмата разполага с инструменти 

за анимиране на съдържанието, така че то да се извежда на екрана в необходимия 
момент. 

Тук ще бъде разгледана програмата за презентации PowerPoint от офис пакета 

Microsoft Office, както и нейната онлайн алтернатива – Google Slides. Много от 

функционалностите, които ще бъдат показани, са достъпни и в други 

текстообработващи програми, но е възможно да са организирани по различен 
начин. 

 

Картина (Picture) - Тази опция не е налична за всички версии. При това поставяне 
копираните обекти се преобразуват като изображение и се третират като такова. 
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